Post editing stuff is gone


FPS Enthusiast
May 28, 2019
All the formatting tools are gone. Did I flip a switch somewhere in user settings, or disable something on my browser, or is this something server-side?

My bbcode is a bit rusty but I guess I can polish it up in the mean time

Here's a SS (which I had to save in paint and upload as a file, as copy/paste images won't work with this disabled...)Untitled.jpg
I did update the forum software about a week ago... Lemme see if any permissions got tiggered along the way.

Ninja edit - is this happening in all forums or just news?

Another ninja edit - same thing in a different browser/incognito mode?

It's... working correctly for me in chrome.. but I'm also a super-admin...
Last edited:
Chrome - not incognito, and tried turning off all extensions. Still not available for me.
Looks good here:

Maybe try clearing your cache? Or try in incognito mode.
Thanks for the help - Grim's suggestion worked. Cleared cookies and reset cache and it's back to normal.

By the way.. wtf?

Just had this happen again - no idea. Popped up recently. At least this time there were only 50MB worth of cookies. Clearing them fixed the issue again.
Become a Patron!